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 035 Avoiding Digital Chaos

The Honeymoon’s Over

Remember how exhilarating it was when you got your first digital camera? Oh, the gratification of 
instant LCD viewing! And no more guilt when you pressed the shutter button repeatedly trying to get 
that perfect shot!

This new found photographic freedom came with a price tag. You had to learn some new technology 
and you had to be much more involved with the production of your photos, but as you became more 
comfortable with the process, it was still a big improvement over film.

Then somewhere along the line you had an alarming thought. “How do I keep all these files 
organized?” and “What’s the  way to organize my photo and scrapbook files?”best

I’m afraid the answer to that question is as individual as the way we organize our living space. 
What works for one person may not work for someone else. Still, it helps to find out what others 
are doing and use that information when creating one’s own system.

With that in mind, I’d like to share my personal method of digital photo organization which includes 
four essential ingredients:

1. A Folder System

When you download the photos from your digital camera, they have to go somewhere. Do they all 
get piled into one folder called “My Pictures?” A little bit of thought ahead of time can keep these 
photos organized.

Initially, I created a folder on my computer called “Photos.” When the file size of this folder got too 
big, I had to move it to an external hard drive. Now I have a folder on my computer called 
“Temporary Photos” where I stash folders of photos until I’m ready to move them to my external 
hard drive where I keep my original “Photos” folder.

Within the Photos folder are several categories, the most important of which are folders labeled by 
year. I started taking my first digital photos in 2002, so I have a folder for each year since then.

Name Your Downloads

Within the “year” folder I have folders that are dated by month, day, and year. Every time I 
download photos, I create a folder with the date of the download, e.g. 04-02-2003. 

It’s important to include the zero before the number of the month or day so your folders stay in 
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order. If you don’t use the zero for January, for example, and type 1-8-05, when fall arrives your 
computer will file the October folders right after January because October starts with the number 
one.

Other Photo Categories

I also have some other categories of folders in my 
“Photo” folder. I’m slowly getting older photos 
scanned, and as I do, I put them in folders according 
to generations in our family. I have one for my 
husband’s early family photos, and one for my family 
when I was growing up. Then there’s a folder of 
photos for our immediate family. It includes our kids 
in their growing up years.

Here are some other folder titles you could use:

Scenic photos
Vacations
Christmas
Photos from others
Hobbies
Favorite photos
Misc photos 

Scrapbook Folders

I’ve purposefully left out the category of “scrapbooking” because, if you’re a serious digital 
scrapper, you’ll most likely need an entire folder separate from “Photos” for your scrapbooking. My 
folder is simply called “Scrapbooking.”

When I finish a scrapbook page, I print out a “real” page to put in a traditional scrapbook, and I put 
the digital file in a folder. If it’s part of a specific album, I put all the pages related to that album in 
one file folder and name it, e.g. Family Reunion 2003.

If my page hasn’t been assigned to a specific scrapbook yet, I put it in a folder that’s numbered: 01 
Scrapbook Pages. When the first folder has enough file material to fill one CD, I burn a CD and start 
a new folder: 02 Scrapbook Pages. 

In these numbered folders, it’s helpful if you put each page or double spread within the folder in its 
own separate folder. That way, when you look at the numbered generic folder in the File Browser, 
you can click on the + mark (PC) or the triangle (Mac) and it will show you what the sub folders are 
and what they’re named. Then I can see at a glance that I have four scrapbook pages, for example, 
and what they are.

I do most of my pages as double spreads, so I keep a layered version of the double spread and a 
flattened version of each individual page in the same folder. I have to create a right and left page 
anyway in order to print them, so I hang on to these pages to make it easier to reprint whenever I 
want. (See  for how to separate your spread into two pages for 
printing.) 
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Other Scrapbook Topics

Under “Scrapbooking” you’ll have a number of other files. Here are a few ideas to get you started:

Paper
Embellishments
Textures
Downloads from . . . .
Scans for scrapbooking
Stickers and clip art

Whenever you make an embellishment, for example, put it in a folder and save it. You never know 
when you might want to reuse it.

Keeping Track of Purchases & Free Downloads 

Do you ever download free paper and embellishments or purchase products from digital websites? 
You might want to think about creating a folder for each of your favorite web sources. That way 
you’ll remember where you got each item and it’ll be easier when you submit your page to a 
magazine to list the products you used.

If you have some miscellaneous items from other sources that don’t merit a folder of their own, 
consider putting them all in one folder and adding a type layer that acknowledges the designer. You 
can always click on the eye next to the type layer to make it temporarily invisible until you need it.

In Adobe Photoshop you also have the option of using the “Notes” tool to add a “sticky note” to your 
document, or the “Audio Annotation” tool to add a verbal comment.

2. Key Words

Even if I keep my photos under control in a properly set up folder system, what happens when I 
want to find a particular photo, especially after the number of digital photos passes the thousand 
mark? I must confess that I’ve searched through my files too many times to count. There has to be 
a better way, and this is it: keywords.
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A few years ago I purchased a fairly expensive software program that promised to get me 
organized. Its main premise was a keyword system, but the software is still sitting in my desk 
drawer because a cursory look at the program proved daunting. It just seemed too complicated.

That's why I've been so pleased with the program developed by Adobe that comes packaged with 
the Windows version of Photoshop Elements 3. It’s called Organizer, and it’s much more user 
friendly than the software I purchased earlier. A similar program called iPhoto comes free on 
Macintosh computers. These programs allow you to attach keywords to your photos and to organize 
them in ways that make sense to you.

I won’t go into the nitty gritty of how to use these programs. For one thing, they’re fairly self 
explanatory, and for another, there are some very good books on the subject. Scott Kelby’s book, 
The Photoshop Elements 3 Book for Digital Photographers, has an excellent section about Organizer 
for the Windows version of Elements 3. For iPhoto, check out a book in the Visual Quickstart Guide 
series called iPhoto For Mac OSX by Adam C. Engst.

The key to Keywords is consistency. You must take the time to set up your basic categories and 
then make every effort to add the keyword tags whenever you download photos. It isn’t hard or 
time-consuming. You just drag and drop keyword tags on the photo thumbnails.

Keyword Categories

I have a keyword set up for every family member, and I use the word “family” for group shots. 
“Relatives” covers most of my extended family, though I have some subcategories with names of 
people that I frequently have in my photos. I even have a tag for each cat! We have three cats, and 
we take LOTS of photos of our cats.

I started using the keyword system fairly recently, so I have a great backlog of photos without 
them. Guess what? I’m not going to worry about them right now! It’s more important for me to be 
consistent with the photos I download today than fuss with all the others. As I have time, I’ll work 
on adding keywords to my older photos.

Adobe Photoshop Keywords

Adobe Photoshop doesn’t come with the Organizer as of this writing, but you can apply keywords in 
the File Browser with the “Keyword” palette in the lower left hand corner. 

I was dutifully adding these keywords until I realized that when I removed the photos to an external 
hard drive, Photoshop couldn’t find them, even when my external drive was connected to my 
computer and I requested that all devices be checked. Only the ones actually on my computer were 
accessed when I did a search based on keywords.

Later on, however, when I transferred some of these photos to the Elements 3 Organizer, the 
keywords were recognized and added to my list automatically.

3. Naming Photos

The next important category is naming your photos. Of course, you could leave the gobbledygook 
names endowed by your digital camera, but I prefer to have some clue about a file’s contents when 
I look at it in a folder on my hard drive. Here’s how I go about naming my photos:

First, I make sure my digital camera is numbering the photos in sequence and not reverting to 0001 
every time I finish downloading a set of photos. Some cameras are set to a sequence numbering 
system by default, but others aren’t, so you may have to look at the manual and change the 
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preference.

After I download my photos I open up either Elements or Adobe Photoshop and use the Batch 
Renaming function in the File Browser. For example, let’s say five of my photos are of flowers in 
my garden and 30 photos are of a camping trip. 

Here’s how to Batch Rename:

Click on one of the flower thumbnails in the File Browser.
Shift click to add other thumbnails in a row.
Control click (PC) or Command click (Mac) to add noncontiguous thumbnails.
Choose “File> Rename Multiple Files” from the File Browser Menu Bar for Elements using 
Windows. (For Elements on the Mac or Adobe Photoshop use “Automate > Batch Rename.”)
Decide whether to rename your photos in the same folder or move them to a new folder. 
Type the new name. In my case I used “flowers.” 
Make a choice from the menu for the next entry box. If the numbers assigned to the names of 
my photos are in the hundreds, for example, I choose three digits.
Under “Starting serial #” type in the number assigned to the first photo by your digital 
camera. (In this case, I leave out the zeros.) Using your camera’s numbering system will help 
keep each file name unique if you happen to use the word “flower” again in a different 
download.
Click okay, and Elements or Adobe Photoshop will rename your photos making it easier to 
glance at them and know what they’re about. 

Do the same for other categories in the same folder. I might name my camping photos “Mt Hood,” 
for example.

Folders Within Folders

If I name more than one set of photos per download, 
I usually create a new folder for each set. To do that, 
choose “File > New Folder” from the File Browser 
Menu Bar. Your folder will appear below your 
thumbnails in the browser window, and you’ll be 
given a chance to name it. Then highlight all the 
thumbnails you want to include and drag them into 
the folder with your mouse.

Again, the main advantage of creating topical folders 
within dated folders is that it’ll be easier to tell what’s 
inside the more generic dated folder when you look 
at your files in the File Browser. All you have to do is 
click on the plus sign (PC) or triangle (Mac) and you'll 
instantly know what kinds of photos you have inside 
without having to click on the folder name and look at 
the thumbnails.

If I only batch name one set of photos per download, 
I try to append a short, descriptive word to the dated 
folder, e.g. “01-05-2005 Snow.”

One Caveat When Renaming Photos

If you’re using Windows, when you begin to download your photos a dialog box immediately 
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appears inviting you to add your photos to the Organizer (unless you’ve deselected this option). If 
you do that and  try to Batch Rename your photos in the File Browser, you'll run into a problem. 
Unless you change a photo’s name from within Organizer, it will break Organizer's connection with 
the thumbnail. 

then

The same thing happens, by the way, when you move a photo to a different folder. The connection 
will be broken unless you do it from within Organizer.

Renaming in Organizer

Organizer doesn’t have the ability to Batch Rename with the same flexibility as the File Browser, but 
you still have two options for renaming. When you begin to download your photos and the Organizer 
dialog box appears, you can rename all your photos right then by clicking on the box next to 
“Rename Files to.” You can’t, however, select the starting number. Organizer starts with the number 
001. 

Another limitation is that you must either rename all the photos you select to include in the 
Organizer, or none of them. 

If you have several categories of photos in the same download and you want to rename more than 
one set, do it after your photos are in Organizer. Select the thumbnails you want to rename and 
choose “File > Rename” from the Menu Bar. You still can’t choose the starting number, though. 
Organizer simply starts at 01.

When I was experimenting with this in Organizer, I wondered if the automatic numbering system 
would cause a problem later on. After all, if I take lots of photos of cats (which I do) and I use the 
word “cat” on two different occasions, would I end up with two files named “cat 001?” The answer is 
yes, I would. 

As you probably know, two files with the same name can’t coexist in the same folder. If you move 
the file from within Organizer, however, and it ends up in a folder with another file of the same 
name, Organizer will add a qualifier to the name. If the photos were both named “cat 001,” for 
example, it will name one of the photos “cat 001-2.”

However, if you move the file from a place outside of Organizer, and it ends up in a folder with 
another photo file using the same name, you'll get a warning dialog box telling you that a file of 
that name already exists there, and you’ll be asked whether you want to replace it.

Decisions, Decisions

So, you may ask, which way is best, renaming in the File Browser or in Organizer? Actually, both 
are fine, so take your pick, but going the File Browser route takes a little more time. Here’s how to 
do it:

Open Organizer and choose “Edit > Preferences > Camera or Card Reader” from the Menu 
Bar.
Deselect “Use Adobe Photo Downloader to get photos from Camera or Card Reader.”
Use whatever method or software you were using before to download photos.
Open Elements and use the File Browser to Batch Rename your photos.
Click on the Photo Browser icon in the Options Bar to jump to Organizer.
Choose “File > Get Photos > From Files and folders” or use the shortcut “Control + Shift + G.”
Choose the folder of photos you just renamed to add them to Organizer.

4. Archiving Photos
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At some point, the Megabytes (or Gigabytes) of photo files on the computer will threaten to engulf 
your hard drive. When that happens, you must remove some of your photos, but how do you save 
these precious “negatives?” 

Even the photos you keep on your hard disk aren’t insulated from danger. What if your computer 
dies? What if your kids or spouse accidentally erase some of your photos? (Don't laugh. That 
actually happened to me!)

I highly recommend that you purchase an external hard drive with a lot of memory and put copies 
of all your photos on it. In addition to that, I also recommend that you burn your photos onto a CD. 
I make two copies, one for me (nice for carrying with me to a crop or when I travel) and one to 
keep at my mother’s home for a backup in case we have a disaster like a fire at our house.

Two Approaches to Archiving

I think most people would agree with the need to archive digital photos, but not everyone agrees on 
the best method to do it. I’ll present two philosophies and let you make the decision on what would 
work best for you.

Scott Kelby, in his book,  recommends 
that you burn a CD of your photos as soon as you download them. Don’t make any changes or 
improvements. Don’t delete any photos. Just burn them. He also recommends that you make a 
Contact Sheet of the photo thumbnails to include inside the CD case, and he tells you how to do that.

The Photoshop Elements 3 Book for Digital Photographers,

That’s one philosophy. The other view (which I espouse) is that it’s better to delete the bad shots 
and fix or enhance the ones you like the best before committing them to a CD. 

Let’s face it. One of the huge advantages of owning a digital camera is that you can take one 
hundred shots of Junior to get the one or two photos that turn out great and the dozen or so that 
turn out okay. If I see any merit in a photo, I keep it, but if I don’t, I throw it away. 

Also, if there are multiple photos that are very similar, I try to pick one, or at the most, two, to 
keep. If I’m having a hard time deciding, I might choose three. One feature I love about the 
“Organizer” in Elements 3 is the ability to stack similar photos and choose which thumbnail I want 
visible.

Fix First, Burn Later

Most photos need a slight tweaking; some need a major overhaul. When I fix a photo, I usually turn 
it into a PSD (Photoshop Document) format. This results in a copy of the original JPEG. I don’t 
delete the original because that’s my negative. My preference is to keep them both in the same 
folder.

Choosing not to immediately burn the photos you download can be dangerous because it’s harder to 
come back later and remember to do it, but since I download photos frequently, I may only have a 
few photos per download, and I hate to waste an entire CD on just a few photos.

My method is to wait until I have enough photos collected to fill a CD, and then I burn several 
folders at a time. Once a folder is archived on a CD, I add a plus mark (+) to the end of the folder 
file name on my computer or on my external hard drive. If I make two copies, I add two plus 
marks (++). Here’s how the name would look: 04-08-2004++

To name a CD I use the year and a sequence number, e.g. 2004-003 to indicate that this was the 
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third CD I burned in 2004. (Who knows? I suppose it’s possible I might burn over a hundred CD’s in 
a year!)

Programs like Organizer will keep thumbnails of your photos even when you burn a CD and remove 
them from your hard disk. If you click on a thumbnail that’s missing, it will tell you the name of the 
CD it’s on.

What Does the Future Hold?

What happens, you may ask, if electronic equipment evolves, and CD’s are no longer the format of 
choice to archive photos? 

While I’m sure that day may come, I won’t let it keep me from doing what I can right now to 
archive my photos. Usually there’s a period of time when the old and new technologies are 
compatible, and you can transfer your data to the new format. I’m sure there will also be 
companies whose specialty will be to relieve you of that tedious task.

In all reality, though, our descendants aren’t likely to spend hours probing our ancient CD’s. They’re 
much more likely to go through our scrapbooks where we’ve chosen the very best photos and 
woven a tale of what life was like in the “good old days.”
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